LogAnalyzer v4.1.5 (v4-stable) released

We have just released LogAnalyzer 4.1.5, the new release of the stable branch.

This release has the following changes:

  • Fixed compatibility issues related to PHP7.
  • Updated JPGraph to 4.0.1 (to fix PHP7 support).
  • Changed all mysql_* API calls to mysqli_* API.
  • Fixed several possible XSS exploit issues in report modules and chart generator.
  • Updated JQUERY to v1.12.4 and fixed issues with the loading widget.
  • Fixed case sensitive spelling issue in logstream disk helper functions.
  • Fixed a bug when using the clear data function in UserDB Sources Admin.


As always, feedback is appreciated.

Florian Riedl

Tags: , , , , ,

Leave a Reply